• Welcome, guest!

    This is a forum devoted to discussion of Wolverhampton Wanderers.
    Why not sign up and contribute?

Site problem

Boozad

Numbnuts / Moderator
Joined
May 23, 2011
Messages
29,145
Reaction score
67
Haven’t had a problem for quite a while now.
 

lemonjelly

Housecoat, la
Joined
Mar 12, 2010
Messages
17,580
Reaction score
48
likewise. once or twice as a page has been loading there's been e very brief moment of a korma coloured screen, but the relevant page has then loaded fine.
 

Pablowolf

Gets Wanderers mixed up
Joined
Jun 2, 2018
Messages
3,545
Reaction score
58
I still get the white screen a couple or three times a week, but as it's 20 seconds work to fix it, I can't say I'm too fussed.
 

Premier Quality

Well-known member
Joined
Feb 3, 2010
Messages
8,474
Reaction score
80
Wouldn’t let me go to the wolves forum until I had cleared cookies, just thought about loading and stayed on the previous page.
 

Wombat del combate

Multic**t Velotard W**ker
Joined
Oct 16, 2009
Messages
5,811
Reaction score
6
Twice now I've had instances where posts become listed as a column of icons and this here posting tab is whited out. The only way to get around it , as with the BSOD, is to clear my cache which is basically the equivalent of turning the site off and on again. Surely there must be a reason for the forum to be beset with so many issues of late?
 

Deano

Active member
Joined
Aug 20, 2011
Messages
4,724
Reaction score
12
Couldn't get on yesterday . Clearing the cache is a temporary workaround but it doesn't last long before it happens again. Very frustrating and tedious to get on the site recently.
 

lemonjelly

Housecoat, la
Joined
Mar 12, 2010
Messages
17,580
Reaction score
48
after months of no issues, the screen just froze on the gold colour. cleared cache/cookies, then only a white blank screen would load. cleared again and it has let me in.
 

The Bear

Euro 2012 PTG Champion
Staff member
Joined
Oct 21, 2009
Messages
46,401
Reaction score
75
I've had to start using Firefox. Still have problems though so have to switch between Chrome and that on my mobile.
 

Paul

I am Kenneth from Wolverhampton
Joined
Jan 15, 2010
Messages
8,400
Reaction score
115
Had a couple of gold screens yesterday, but like I've said before I on;y need to come out of the internet, come back on and its fine
 

Tom Hark

Active member
Joined
Feb 20, 2012
Messages
2,442
Reaction score
3
I've had to start using Firefox. Still have problems though so have to switch between Chrome and that on my mobile.
I don't think the browser will make much difference, tbh. I've given up posting error reports now. Just have to accept that this site is periodically a PITA to use. At least it seems to be the only one on the internet that's like it (which is a shame in a way; if the disease was wider spread, someone might have found a cure).
 

visage

Administrator
Staff member
Joined
Oct 16, 2009
Messages
7,151
Reaction score
9
The hosts are still playing silly buggers. Mainly because its intermittent.

Sorry to ask again, but could someone post me their details the next time it happens? Then I can ping it to the hosts and hopefully they can spot something in their logs.
 

lemonjelly

Housecoat, la
Joined
Mar 12, 2010
Messages
17,580
Reaction score
48
Just had it again. on chrome.
IPv6: 2a00:23c5:b84:7501:b525:e956:7b08:58b9
IPv4: 86.170.89.157
 

Donegal Wolf

Active member
Joined
Sep 16, 2011
Messages
3,668
Reaction score
5
Had a strange one for couple of days, some threads didnt show up when new posts were put on, had to go digging for them in latest activity. Included the matchday thread (so every cloud). No patern to which ones I could see as usual and which ones I couldn't.
Also somehow it put a couple of posters on ignore ( sorry Deutsch and Norman) and the two posters I had on ignore it showed their posts, whilst still telling me they were on ignore.
Cleared all the cookies and it has seemed ok since.
 
Top