Page 4 of 5 FirstFirst ... 2345 LastLast
Results 91 to 120 of 137

Thread: Page error

  1. #91
    Join Date
    Feb 2010
    Location
    Derby
    Posts
    15,649
    I can't post on Tapatalk

  2. #92
    Join Date
    Oct 2009
    Posts
    6,927
    Test from Tapatalk.

  3. #93
    Join Date
    Oct 2009
    Posts
    6,927
    Can you try again? I turned it off and on again...

  4. #94
    Join Date
    Feb 2010
    Location
    Derby
    Posts
    15,649
    If you can see this then fixed!

  5. #95
    Join Date
    Oct 2009
    Location
    Bilbrook
    Posts
    86,152
    Seems back to the normal whizziness.

    Edit: Edit and Quote are working again.
    The rain falls hard on a humdrum town.

    http://oscillatingwildly.net
    Twitter
    Facebook

  6. #96
    Join Date
    Feb 2012
    Location
    Devon, via Whitmore Reans and Castlecroft
    Posts
    2,149
    Quote Originally Posted by Deutsch Wolf View Post
    Seems back to the normal whizziness.

    Edit: Edit and Quote are working again.
    True
    These are the days, my friend

  7. #97
    Join Date
    Oct 2009
    Location
    Pendeford
    Posts
    63,139
    Bostin.
    I'm looking California

    I'm feeling Minnesota

  8. #98
    Join Date
    Oct 2009
    Posts
    6,927
    Search results may be a bit odd for a while as all the indexes are being rebuilt which will take a few hours. I'll leave it running overnight.

  9. #99
    Join Date
    Oct 2009
    Posts
    6,927
    Quote Originally Posted by Penk Wolf View Post
    Getting this when going through the URL.

    Is this still happening btw?

  10. #100
    Join Date
    Feb 2010
    Location
    Derby
    Posts
    15,649
    You seem to be automatically subscribed to any thread you've ever posted on (at least on Tapatalk), easy to fix, but in the short term you'll get plenty of notifications

  11. #101
    Join Date
    Mar 2010
    Posts
    16,146
    Top work Vis! Cracking holding message too.
    Where was the kaboom? There was supposed to be an earth shattering kaboom!

  12. #102
    Join Date
    Oct 2009
    Posts
    6,927
    Im also going to enable HTTPS, so we'll be a little more secure.

  13. #103
    Join Date
    Oct 2009
    Posts
    6,927
    OK, HTTPS is now enabled, so you'll see a padlock in the address bar. Also if you visit a non-secure version - like http://www.wolvesforum.co.uk you should be redirected to the https version (if someone could verify that it works that'd be grand).

  14. #104
    Join Date
    May 2011
    Location
    The best part of Wolvo.
    Posts
    27,374
    Quote Originally Posted by Visage View Post
    OK. So I disabled a load of crap we dont use (Blogs and CMS), and upgraded the forum to the latest and greatest version of vBulletin.

    The PHP errors have gone, which is a good sign...
    Top work mate.

  15. #105
    Join Date
    Jan 2010
    Location
    Cannock
    Posts
    6,399
    From someone who couldn't hack into his own computer at work, much appreciation for whatever you've done
    Your friends list is empty

  16. #106
    Join Date
    Oct 2009
    Location
    Burton-On-Trent
    Posts
    43,482
    I can't login on Tapatalk now.
    Oh my god! Whitney's dead? How's Michael Jackson taking it?

  17. #107
    Join Date
    Oct 2009
    Location
    Burton-On-Trent
    Posts
    43,482
    It says "scheme https not registered".
    Oh my god! Whitney's dead? How's Michael Jackson taking it?

  18. #108
    Join Date
    Oct 2010
    Location
    South Normanton
    Posts
    21,193
    Quote Originally Posted by The Bear View Post
    I can't login on Tapatalk now.
    I kept getting a 'network error' message so I unfollowed the forum and then searched for it, logged it first time.

    Did notice a bit of an issue with thinks showing as unread on Tapatalk though, on the main forums page had the little blue icons next to each subforum to indicate unread posts and they disappeared as expected once I'd been and read what I wanted but then if I re-entered a sub-forum individual topics were still showing as unread and if clicked on then would return me to the first post I'd just read.
    If you see a Possum, try to kill it, 'kay, it's not a pet.

  19. #109
    Join Date
    Oct 2009
    Posts
    6,927
    Yeah, you may need to remove twf and re add it in Tapatalk.

  20. #110
    Join Date
    Oct 2009
    Location
    Wolverhampton
    Posts
    21,842
    Works great now, thanks Vis.

  21. #111
    Join Date
    Mar 2010
    Posts
    16,146
    Quote Originally Posted by Visage View Post
    OK, HTTPS is now enabled, so you'll see a padlock in the address bar. Also if you visit a non-secure version - like http://www.wolvesforum.co.uk you should be redirected to the https version (if someone could verify that it works that'd be grand).
    It re-directs for me Vis.
    I'll keep an eye to see if I get that myfilestore thingy as well. Not happened thus far though.
    Where was the kaboom? There was supposed to be an earth shattering kaboom!

  22. #112
    Join Date
    Apr 2011
    Posts
    32,943
    All good here. Had to remove and re-add in Tapatalk, but logged straight in and working a charm.
    Socks before or after trousers, but never before pants. That's the rule.

  23. #113
    Join Date
    Apr 2011
    Posts
    32,943
    https redirect working too.
    Socks before or after trousers, but never before pants. That's the rule.

  24. #114
    Join Date
    Oct 2009
    Posts
    6,927

  25. #115
    Join Date
    Oct 2009
    Location
    Burton-On-Trent
    Posts
    43,482
    My older version of Tapatalk that I use doesn't support https I think, which is why it isn't working.
    Oh my god! Whitney's dead? How's Michael Jackson taking it?

  26. #116
    Join Date
    Feb 2010
    Posts
    5,493
    Round of applause for fixing the issue. Just re-added tapatalk.

  27. #117
    Join Date
    Oct 2010
    Location
    South Normanton
    Posts
    21,193
    Quote Originally Posted by MARKakaJIM View Post
    I kept getting a 'network error' message so I unfollowed the forum and then searched for it, logged it first time.

    Did notice a bit of an issue with thinks showing as unread on Tapatalk though, on the main forums page had the little blue icons next to each subforum to indicate unread posts and they disappeared as expected once I'd been and read what I wanted but then if I re-entered a sub-forum individual topics were still showing as unread and if clicked on then would return me to the first post I'd just read.
    Still having these issues with Tapatalk, showing threads unread when they aren't and then opening threads to posts that I've already seen.
    If you see a Possum, try to kill it, 'kay, it's not a pet.

  28. #118
    Join Date
    Feb 2010
    Location
    Derby
    Posts
    15,649
    It jumps to about 6 posts above the last one in experience

  29. #119
    Join Date
    May 2012
    Location
    North Dorset
    Posts
    19,628
    The issues via a PC are sorted - thank you Visage

    Don't use 'tapatalk' so not been affected by that.
    This year we will mainly be conquering Europe

  30. #120
    Join Date
    Oct 2010
    Location
    South Normanton
    Posts
    21,193
    Quote Originally Posted by Tony Towner View Post
    It jumps to about 6 posts above the last one in experience
    Mine only seems to update the main page when I refresh but if I go into subforums everything still appears unread and threads open to whatever was the first unread post when I opened the app. Even closing the app and starting again doesn't appear to have the desired effect, it's like Tapatalk is on a delay and I have to wait for the info to be updated before it changes anything on Tapatalk.
    If you see a Possum, try to kill it, 'kay, it's not a pet.

Similar Threads

  1. Spot the Error....
    By Quirkafleeg in forum Wolves
    Replies: 7
    Last Post: 25th May 2014, 09:09 PM
  2. Site error or my end ?
    By Quirkafleeg in forum Admin
    Replies: 5
    Last Post: 15th August 2012, 02:26 PM
  3. School Boy Error
    By Stan Hullis in forum General Chatter
    Replies: 76
    Last Post: 17th May 2011, 11:32 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •