• Welcome, guest!

    This is a forum devoted to discussion of Wolverhampton Wanderers.
    Why not sign up and contribute?

Site problem

AndyWolves

Well-known member
Joined
Oct 28, 2010
Messages
7,789
Reaction score
862
There's little logic to it. Doesn't work in Firefox at all. Chrome doesn't work on laptop but does on phone, but not when I'm logged on. I've not been able to do anything but guest browse (lucky for the rest of the forum!) all day, it's finally let me log on but it's dial-up level slow and posts have to be made at least twice, the first time is always a long wait and then error message
Have you tried clearing your cookies & history?

Works for me if I ever get issues
 

prawnking

Well-known member
Joined
Apr 30, 2013
Messages
2,494
Reaction score
1,354
Have you tried clearing your cookies & history?

Works for me if I ever get issues

Used to work when I'd just get the odd blank/gold screen, now laptop/pc's don't work regardless of browser and I have to do clear history etc. regularly just to be able to browse as a guest on a phone.

I can occasionally log in (like now) but it's like browsing in 1995 speed-wise 🙁 Very odd
 

Tredman

Missing ) If found please return
Joined
Oct 22, 2011
Messages
18,914
Reaction score
1,477
It’s a conspiracy I tell you.
 

Paul

I am Kenneth from Wolverhampton
Joined
Jan 15, 2010
Messages
9,555
Reaction score
838
Had some weird goings on yesterday evening, got onto the site but struggled opening threads and had what looked like a buffering bar at the top of the page and now everything seems fine this morning ?
 

Johnny75

Dave Edwards / Steve Corica / Seyi / Darren Fergu
Joined
Oct 24, 2011
Messages
27,294
Reaction score
1,237
Fucked on Chrome on my PC this morning. Clearing cookies, removing data and deleting history all not working. Even turning it off and on again!

Works fine on the phone and Bing.
 

lemonjelly

Housecoat, la
Joined
Mar 12, 2010
Messages
18,069
Reaction score
262
unable to get on via chrome yesterday, but no problem with edge.
not problems today.
another odd thing, it's a lot more likely when using the pc, rather than the works laptop.
 

Lincs_Wolf

Well-known member
Joined
May 8, 2015
Messages
3,432
Reaction score
363
Try using incognito tabs folks.

Get issues when I use bog standard Chrome but incognito bypasses everything and not had any issues for a while.
 

slink

Well-known member
Joined
May 5, 2011
Messages
9,234
Reaction score
430
Wouldn't recommend using edge for anything else but it works for this forum, not had any problems with it for weeks.
 

lemonjelly

Housecoat, la
Joined
Mar 12, 2010
Messages
18,069
Reaction score
262
after weeks of nowt (see my post a few above) everything refused to work on my pc in all browsers at the beginning of this week.
work laptop then experienced the same - chrome, firefox, and finally edge all gave up.
I really feel for others when this happens. I also really feel for the mods/admins who are trying in their own time to fix this, and receive what I hope are well intended feedback, that could be read quite negatively. I appreciate the efforts you're making, and I am sure many others do too, even if we don't say thank you enough!
 

Pablowolf

Gets Wanderers mixed up
Joined
Jun 2, 2018
Messages
4,129
Reaction score
340
It's never 'broken' on any of my devices/browsers to the extent that a few clicks won't fix. Reading the problems other people have without being able to get back on the site makes me feel like Joe90.
 
Top